Delay in Note Writebacks for Messaging
Incident Report for Sense
Resolved
We have confirmed we are continuing to see all note writebacks process as expected throughout today after monitoring the fix. We will still continue to backfill the writebacks that were delayed during this time and provide updates on a case by case basis.

If you believe you are not seeing new note writebacks process correctly, please reach out to our support team at https://support.sensehq.co/hc/en-us/requests/new to submit a ticket for further investigation.
Posted May 23, 2023 - 12:25 PDT
Update
After monitoring, we can confirm all note writebacks are processing as expected for today’s notes. We are still in the process of backfilling all other missed writebacks and will continue to monitor on our end they continue processing.

We will continue to provide updates on the backfill as we receive them. If you believe you are not seeing new note writebacks process correctly, please reach out to our support team at https://support.sensehq.co/hc/en-us/requests/new to submit a ticket for further investigation.
Posted May 23, 2023 - 09:00 PDT
Update
Our team has confirmed that we are seeing all Note Writebacks process in realtime once more. We are continuing to reprocess any that may have been missed during this time as well. We will continue to monitor the status of these and provide updates as we receive them

If you believe you are not seeing new note writebacks process correctly, please reach out to our support team at https://support.sensehq.co/hc/en-us/requests/new to submit a ticket for further investigation.
Posted May 23, 2023 - 06:00 PDT
Monitoring
Our team has discovered a delay in Note Writebacks being posted from the Messaging product. The cause has already been identified and a solution has been implemented. We will continue to monitor as the delayed Writebacks are being processed and provide updates once that is complete.
Posted May 22, 2023 - 13:49 PDT
This incident affected: Sense Messaging (Messaging Analytics).