Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2025 - 21:30 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 07, 2025 - 14:31 PDT
Scheduled
Our team is planning to perform preventive maintenance in US region, where ANALYTICS team's AWS server will be upgraded. With this migration, ANALYTICS services will connect to a new cluster. We are expecting max 6 hours of data delay for this entire migration.
During this time Dashboards and analytics relying on up-to-date data may display stale or delayed information during the downtime. Reports generated during this period may not reflect the most recent data. No data loss is expected, as all changes will be captured and ingested once the services are back online. All Sense products will remain operational.
The pipeline will be closely monitored post-maintenance to ensure data catch-up and overall system stability.