Missing Writebacks
Incident Report for Sense
Resolved
We have confirmed that all writebacks are processing correctly for all ATS partners. Any missed writebacks during this time will be backfilled before the end of the day.

If you believe you are still seeing missed writebacks before end of today, please submit a ticket at https://support.sensehq.co/hc/en-us/requests/new and our support team will review
Posted Mar 22, 2023 - 11:04 PDT
Monitoring
Our team confirmed that the fix deployed for Sense API customers worked as expected and we’re seeing all missed writebacks backfill correctly for those that may have experienced this delay. We are seeing most already processed and the remaining in the queue to be completed today. We will continue to monitor the remaining progress to ensure there are no other misses and we’ll provide and findings we have.

If you believe you are still seeing missed writebacks before end of today, please submit a ticket at https://support.sensehq.co/hc/en-us/requests/new and our support team will review
Posted Mar 22, 2023 - 10:01 PDT
Identified
Our team discovered Sense API customer’s writebacks stopped sending to their ATSs as early as Tuesday morning at 12pm PST. We have identified the issue and have deployed a fix. Missing writebacks have begun processing and will catch up within the next few hours. We have confirmed there will be no data loss.

We will monitor the backfill process and provide updates as systems are caught up.
Posted Mar 22, 2023 - 09:00 PDT
This incident affected: ATS Data Sync (SenseAPI).