Analytics Dashboard Loading Issues
Incident Report for Sense
Resolved
We have confirmed the bug fix that was deployed did take successfully and we're seeing the affected pages load correctly. We are still spot checking for the remaining data points missed to be updated, but will continue to handle these on a case by case basis.

If you believe you are still experiencing this issue please submit a ticket to https://support.sensehq.co/hc/en-us/requests/new for our support team to review.
Posted Mar 30, 2023 - 09:00 PDT
Monitoring
Bug fix has been deployed and we are seeing the analytics page load correctly across the platform. There are still minor data points that maybe missing, but our team has identified these and are handling them on a case by case basis.

We will continue to monitor this and provide further updates as we receive them. If you believe you are still experiencing this issue please submit a ticket to https://support.sensehq.co/hc/en-us/requests/new for our support team to review
Posted Mar 30, 2023 - 08:03 PDT
Update
Fix is applied to load data points. There are few data points missing which the team has encountered, will continue working. Recommendation is to downgrade the outage to MINOR
Posted Mar 30, 2023 - 05:21 PDT
Update
We have tested the fix for the failing scenario, doing final smoke testing. Going to start the production deployment in some time.
Posted Mar 29, 2023 - 22:48 PDT
Update
Our team is actively working to have the bug fix deployed as soon as possible, and continuing to test. We will continue to work overnight and provide more updates in the morning or if they become available before then.
Posted Mar 29, 2023 - 17:01 PDT
Update
We are still processing the bug fix to deploy and correct the current issue we’re seeing when attempting to load analytic data on some pages. We will continue to test and confirm when ready to deploy

We will provide updates as we receive more information on a resolution
Posted Mar 29, 2023 - 14:11 PDT
Update
Our team is continuing to work on the fix for this issue. Once we have this ready, we'll deploy it and monitor for results

We'll continue to provide updates as we receive them
Posted Mar 29, 2023 - 11:23 PDT
Identified
Our team has identified an ongoing issue with loading journey and touch point summary data on the analytics overview dashboard. We have identified the root cause and are working on deploying a fix.

We will continue to provide updates as we find new information
Posted Mar 29, 2023 - 08:19 PDT
This incident affected: Engage (Analytics).