Possible Carrier Filtering Message
Incident Report for Sense
Resolved
After monitoring deliverability traffic and confirming with our downstream partners, we are seeing successful deliveries once more to all carriers. Any message that failed during this time will not be resent automatically and will need to be resent manually as needed

If you believe you are still experiencing issues, please submit a ticket to our support team at https://support.sensehq.co/hc/en-us/requests/new or support@sensehq.com
Posted Sep 28, 2023 - 15:45 PDT
Monitoring
We received confirmation from our downstream vendors that they were able to identify and mitigate the issue with the affected carriers, and we’re seeing successful traffic once more. Any message that failed during this time will not be resent automatically and will need to be resent manually as needed

Our team is continuing monitor the traffic for all numbers and continuing to work with our vendors incase of a recurrence. If you believe you are still experiencing issues, please submit a ticket to our support team at https://support.sensehq.co/hc/en-us/requests/new or support@sensehq.com
Posted Sep 28, 2023 - 13:45 PDT
Investigating
We are receiving reports of some users receiving an error message when attempting to send messages stating "Possible Carrier Filtering". We’ve received confirmation from our downstream vendors that there is a current blocker that is causing messages to not be delivered intermittently, specifically to AT&T and Verizon carriers.

We are working with our downstream vendors to resolve this blocker, and we will continue to provide updates as we receive them
Posted Sep 28, 2023 - 13:02 PDT
This incident affected: SMS Delivery.