Intermittent Runtime Errors in Sense
Incident Report for Sense
Resolved
All Sense pages are loading correctly once more and we can confirm we are no longer seeing the error recur.

If you believe you are still experiencing this issue please submit a ticket to https://support.sensehq.co/hc/en-us/requests/new for our support team to review, and we’ll provide further updates after review
Posted Mar 31, 2023 - 15:30 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2023 - 14:45 PDT
Monitoring
We have updated the configurations affecting this and we are seeing pages loading successful once more. We will continue to monitor after this update to make sure this does not recur.

If you believe you are still experiencing this issue please submit a ticket to https://support.sensehq.co/hc/en-us/requests/new for our support team to review, and we’ll provide further updates after review
Posted Mar 31, 2023 - 14:44 PDT
Identified
Our team has identified a configuration update that is causing runtime errors intermittently for some users while navigating through the Sense Platform.

We are currently working on updating this and having the product load pages correctly. We'll follow up as we receive more information here.
Posted Mar 31, 2023 - 13:30 PDT
This incident affected: Engage (Web Portal).