Sense Meetings Errors
Incident Report for Sense
Resolved
We have received confirmation that this issue has been resolved. If you continue to see any issues, please reach out to Support@sensehq.com.
Posted Jun 06, 2023 - 16:31 PDT
Monitoring
Our downstream vendor has confirmed they are once again seeing latency reduced to normal levels, and all functions stabilized. We will continue to monitor this with them and provide updates as we receive them
Posted Jun 06, 2023 - 15:46 PDT
Identified
We have received an update from our downstream vendor that they have made an update to their server and are seeing latency decrease. They are continuing to make this update and monitoring the status as this is implemented. We’ll continue to provide updates as we receive them
Posted Jun 06, 2023 - 14:51 PDT
Update
Our downstream vendor is still actively investigating the cause for the increased latency on the server. We are working with them and will be sure to continue provide updates as we receive them
Posted Jun 06, 2023 - 13:28 PDT
Investigating
There has been reports that the fix implemented did not take as expected and our downstream vendor is seeing latency pick back up causing errors to come through once more.

We’ll continue to work with them for updates and provide what we have here as we receive them
Posted Jun 06, 2023 - 10:40 PDT
Monitoring
We have received reports that our downstream vendor has put in a fix and are seeing their servers working as expected once more. Sense is seeing the product function as expected once more for users as well, but will continue to monitor the progress.

If you believe you are still experiencing issues, please reach out to our support team at https://support.sensehq.co/hc/en-us/requests/new to submit a ticket for further investigation.
Posted Jun 06, 2023 - 10:10 PDT
Investigating
We have received notification from our downstream scheduler service that they are seeing increased latency on their servers, causing appointments to not be able to be booked or throwing errors for intermittent recipients. They have confirmed they are actively investigating this and we will provide updates as soon as we receive them
Posted Jun 06, 2023 - 08:36 PDT
This incident affected: Sense Meetings.