Intermittent Connectivity Issues
Incident Report for Sense
Resolved
We have confirmed this connectivity issue has been resolved and we're seeing stable connection with all users.
If you or your users are still experiencing this issue after refreshing, please submit a ticket through our support portal:
https://support.sensehq.co/hc/en-us/requests/new
Posted Jul 26, 2022 - 11:46 PDT
Monitoring
Our team has pushed a fix for the connectivity issues and we're seeing stable connection for all users. Please have any affected user refresh their current page if still experiencing this error.
If you or your users are still experiencing this issue after refreshing, please submit a ticket through our support portal:
https://support.sensehq.co/hc/en-us/requests/new
Posted Jul 26, 2022 - 11:15 PDT
Identified
We are seeing instances of Connection Errors across multiple users intermittently. We have identified the issue and working on a correction. SMS and other Sense products are still functional for use
Posted Jul 26, 2022 - 09:29 PDT
This incident affected: Engage (Web Portal) and Sense Messaging (Messaging Chrome Extension, Messaging Web Portal, Messaging Mobile App).