Sense Platform Increased Loading Times
Incident Report for Sense
Resolved
We have confirmed the fix implemented has been successful and we're seeing stable loading times across the board.

If you believe you're still experiencing issues, please submit a ticket at https://support.sensehq.co/hc/en-us/requests/new and our Support team will investigate further"
Posted Feb 20, 2023 - 16:01 PST
Monitoring
Our team has implemented the fix and seeing our servers stabilize across the board. We'll continue to monitor as this takes place and provide updates as we receive them.
If you believe you are still seeing issues, please submit a support ticket at https://support.sensehq.co/hc/en-us/requests/new
Posted Feb 20, 2023 - 15:11 PST
Update
Our team is still working to deploy the fix after identifying the block. We'll continue to provide updates as we receive them
Posted Feb 20, 2023 - 14:00 PST
Identified
Our team has identified the block on the backend server and working to deploy a fix that will improve the loading time across the platform. We will provide an update once the fix has been deployed and we will monitor the status.
Posted Feb 20, 2023 - 13:00 PST
Update
We are still investigating the root cause of the increased load times. We will continue to provide updates as we receive them
Posted Feb 20, 2023 - 12:00 PST
Update
Our team is continuing to investigate the root cause for the slowness of the platform and working to correct the issue as soon as possible. We do not have an estimated correction time just yet, but will be sure to share this information once we're able to and will provide updates when possible"
Posted Feb 20, 2023 - 11:01 PST
Update
Our team is still investigating the cause for the increased loading times and working to return to the service back to operational. We'll continue to provide updates as we receive them
Posted Feb 20, 2023 - 10:00 PST
Investigating
Sense is experiencing a significant spike in loading times in the portal due to an issue with a backend server. We are actively investigating and will provide an update as soon as possible
Posted Feb 20, 2023 - 08:51 PST
This incident affected: Engage (Web Portal) and Sense Messaging (Messaging Chrome Extension, Messaging Web Portal, Messaging Mobile App).