Chatbot Conversation Errors
Incident Report for Sense
Resolved
After monitoring the results of the fix deployed, we are seeing all services function correctly once more. Any end user that may have faced this issue can re-engage the bot to finish any conversation initiated.

If you believe end users are still experiencing issues when interacting with conversation bots, please reach out to support team at https://support.sensehq.co/hc/en-us/requests/new to submit a ticket for further investigation
Posted May 09, 2023 - 13:17 PDT
Monitoring
We have deployed the fix and are seeing all services restore once more. We will continue to review chatbot conversation status and will provide updates as we monitor.

If you believe end users are still experiencing issues when interacting with conversation bots, please reach out to support team at https://support.sensehq.co/hc/en-us/requests/new to submit a ticket for further investigation.
Posted May 09, 2023 - 11:34 PDT
Identified
Our team has found Sense Chatbot conversations are experiencing errors when attempting to be interacted with end users. We have identified the error on the API and are actively working on a fix to be deployed.

We will provide updates as we have new information.
Posted May 09, 2023 - 10:31 PDT
This incident affected: Sense AI Chatbot (Sense Chatbot).