Intermittent SMS Outbound Delivery Failures - T-Mobile
Incident Report for Sense
Resolved
We have confirmed that we are seeing expected traffic to all carriers once more.

If you are still experiencing any deliverability issues please submit a ticket to our support team at https://support.sensehq.co/hc/en-us/requests/new to investigate further
Posted Mar 15, 2023 - 12:06 PDT
Monitoring
We have received confirmation from our vendor that they are seeing successful traffic to T-Mobile once more for affected numbers.
Our team is continuing to monitor to ensure we are seeing the same delivery rates.

If you believe you are still experiencing issues please submit a ticket with our support team at https://support.sensehq.co/hc/en-us/requests/new
Posted Mar 15, 2023 - 10:09 PDT
Identified
We have received an update from one of our providers for SMS services that we are seeing an increased failure rate to T-Mobile recipients for some users. They have confirmed this error did not originate on their servers and are in contact with the downstream carriers to resolve this as soon as possible.
We will continue to provide updates as we receive them.
Posted Mar 15, 2023 - 08:00 PDT
This incident affected: SMS Delivery.