Messaging Connection Issues
Incident Report for Sense
Resolved
After monitoring, we have confirmed all systems are connecting correctly and we’re seeing the product function as expected once more.

If you believe you are still experiencing any connection issues, please submit a ticket to our support team at https://support.sensehq.co/hc/en-us/requests/new
Posted Apr 10, 2023 - 09:50 PDT
Monitoring
Our team has found the root cause and was able to implement a fix to ensure all systems are connecting correctly once more. We did confirm there will be no missed messages within the product, however live updates did not occur during this time. If users are not seeing any new messages, please ensure the user refreshes their browser or extension and all messages will appear.

We will continue to monitor for any recurrences and if you believe you are still seeing an issue please submit a ticket to our support team at https://support.sensehq.co/hc/en-us/requests/new
Posted Apr 10, 2023 - 09:20 PDT
Investigating
We have received reports about a connection issue popup that is displaying on the Messaging tab within the Sense UI and the Sense Messaging Extension. Our team is actively investigating this and working to find the root cause and overall impact.

We will be sure to provide updates as we discover new information on this
Posted Apr 10, 2023 - 08:50 PDT
This incident affected: Sense Messaging (Messaging Chrome Extension, Messaging Web Portal).