Sense Incoming Messaging Delay
Incident Report for Sense
Resolved
We have confirmed the fix implemented has corrected the incoming message delay we were seeing with intermittent users, and our logs are showing the system has been stabilized. We can confirm all incoming messages were delivered and there was no loss of data.

If you believe you are still experiencing this issue, or have any questions, please submit a ticket with our Support Team at https://support.sensehq.co/hc/en-us/requests/new
Posted Feb 03, 2023 - 15:00 PST
Monitoring
Our team has implemented a fix to decrease the load on the system and correct the speed of the incoming message display in Sense. We should start seeing messages receive at standard rate, and are monitoring our logs to ensure this does not recur.

If you still see this recur, please submit a ticket to our support team at https://support.sensehq.co/hc/en-us/requests/new and we'll investigate further
Posted Feb 03, 2023 - 14:11 PST
Identified
We have been notified of delayed messages being received by Sense users. We have found a strain on the system that is causing these messages to appear later than received. We can confirm all messages are being successfully received in Sense through our downstream carriers and will populate in the UI over time.

Our team is working to reduce the strain on the system to have messages come through in real time once more. We'll continue to provide updates as we receive them.
Posted Feb 03, 2023 - 12:31 PST
This incident affected: Sense Messaging (Messaging Chrome Extension, Messaging Web Portal, Messaging Mobile App).