Deliverability Failures to T-Mobile Recipients
Incident Report for Sense
Resolved
We are seeing normal deliverability rates for all networks once more.

We will continue to monitor delivery traffic to ensure we do not see any spikes recur. If you believe you are still experiencing failures please reach out to our support team at https://support.sensehq.co/hc/en-us/requests/new to submit a ticket for further investigation.
Posted May 11, 2023 - 09:10 PDT
Monitoring
We have received confirmation that our vendor was able to work with the downstream carrier and reduce the amount of SMS filtering with the T-Mobile network. We are now seeing normal delivery rates to all carriers once more.

We are continuing to monitor all outbound traffic to ensure we don’t see another spike in filtering. If you believe you are still experiencing failures please reach out to our support team at https://support.sensehq.co/hc/en-us/requests/new to submit a ticket for further investigation. We’ll provide more information as we continue to monitor.
Posted May 11, 2023 - 08:01 PDT
Update
We are still seeing higher than normal SMS filtering by the T-Mobile Network for intermittent numbers. Our team is actively engaged with our partners on the cause of these errors and we’ll continue to share updates as we receive them.
Posted May 11, 2023 - 06:09 PDT
Investigating
We are getting reports of higher than normal SMS filtering by the T-Mobile network for intermittent numbers. We are working with our partners on this for those affected and will provide updates as we find more
Posted May 10, 2023 - 16:03 PDT
This incident affected: SMS Delivery.