Sense Discover Outage
Incident Report for Sense
Resolved
After monitoring the affected components, we are seeing everything operational, and all products functioning as expected.

If you believe you are still experiencing issues, please submit a ticket to our support team at https://support.sensehq.co/hc/en-us/requests/new or support@sensehq.com
Posted Aug 02, 2023 - 11:30 PDT
Monitoring
We have identified the root cause and rolled out a fix to correct this. We are seeing the Discover Product and Field Writebacks function as expected once more. Any missed writebacks during this time are currently reprocessing and we should see this all catch up shortly.

Our team will continue to monitor to ensure we don’t see this revert, and we’ll provide more information once we have it. If you believe you are still experiencing issues, please submit a ticket to our support team at https://support.sensehq.co/hc/en-us/requests/new or support@sensehq.com
Posted Aug 02, 2023 - 10:40 PDT
Investigating
Our team has found an issue with our Discover Product in Sense, and is actively investigating the root cause for a fix. In addition we are seeing the use for Field Writebacks are not showing available or recording back to the candidate record. We did confirm any missed data will be caught up once we implement a fix.

We'll continue to provide updates as we receive them
Posted Aug 02, 2023 - 10:15 PDT
This incident affected: Engage (Journeys Configuration).