Performance degradation due to AWS outage
Incident Report for Sense
Resolved
We have confirmed that AWS services have stabilized and we're seeing Sense services fully operational once more.

If you believe you are still experiencing any issues still, please submit a ticket with our Support Team - https://support.sensehq.co/hc/en-us/requests/new
Posted Sep 28, 2022 - 15:32 PDT
Monitoring
We are receiving reports that AWS services are stabilizing and we're seeing Sense services operational once more.

We'll continue to monitor for any issues and provide updates as we receive them.
Posted Sep 28, 2022 - 14:16 PDT
Identified
We are experiencing a degradation in service due to an outage with Amazon Web Services starting from 12pm CST. This may impact the following services for some users:

- Some data sync events from Avionte may be delayed
- Incoming SMS may be delayed for some customers
- Analytics email delivery dashboards are delayed

We will continue to monitor the status of the AWS downtime and provide updates on the status as we receive them
Posted Sep 28, 2022 - 12:30 PDT
This incident affected: ATS Data Sync (Avionte BOLD, Avionte Classic), Engage (Analytics), and SMS Delivery.