Message failure due to Verizon Outage

Incident Report for Sense

Resolved

Widespread verizon outage has been resolved and SMS deliverability is expected to return to normal.

If you believe you're still facing issues, please submit a ticket to our support team at https://support.sensehq.co/hc/en-us/requests/new and our team will investigate further."
Posted Jan 15, 2026 - 05:30 PST

Identified

Verizon is currently facing major nationwide outage which is leading to high rate of deliverability failures or delays.

This is not originating from Sense and we are continously tracking the same with our downstream providers and will provide updates as soon as we receive them.
Posted Jan 14, 2026 - 13:17 PST
This incident affected: SMS Delivery.