Sense Analytics Not Loading
Incident Report for Sense
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 02:37 PST
Update
Our team has identified the issue and deployed a fix for it. The issue has been resolve now. All the components are working fine now.
Posted Mar 01, 2023 - 02:35 PST
Update
Our team is still working to determine the root cause for the analytics page to fail loading. We will be working continuously overnight to narrow down this issue, and provide any information we find
Posted Feb 28, 2023 - 16:05 PST
Update
We are still troubleshooting what maybe causing the error when loading analytics for some users in Sense. Our team is actively working to find the root cause as soon as possible and we’ll continue to provide updates when received.
Posted Feb 28, 2023 - 14:06 PST
Update
Our team is still investigating the root cause for the analytics not loading correctly for some users. We will continue to provide any updates as the information becomes available on this issue.
Posted Feb 28, 2023 - 12:11 PST
Investigating
Our team has confirmed there is an ongoing issue causing our analytics to not load results intermittently for some users. Our team is actively investigating the root cause and we’ll provide updates as we receive them
Posted Feb 28, 2023 - 10:10 PST
This incident affected: Engage (Analytics).