Calendars Disconnected from Sense
Incident Report for Sense
Resolved
We have confirmed we’re seeing all users able to connect their calendars correctly once more. Any user that was disconnected during this time will need to re-connect directly in Sense once more. For information on how to do so, please see the below support article for assistance.

https://support.sensehq.co/hc/en-us/articles/13981726944013-Sense-Scheduling-Setup-Guide#h_01GVG68ND94WTZBNQP2H0YTZR4

If you believe you are still having connection errors when attempting, please submit a ticket to our support team at https://support.sensehq.co/hc/en-us/requests/new for further review
Posted Apr 17, 2023 - 08:48 PDT
Monitoring
Our team has identified the root cause to the disconnection of MS 0365 calendars, and have updated the configurations on the backend to correct the error when reconnecting. We are seeing calendars connect correctly once more.

Any users that were experiencing this will need to reconnect their calendars in the Sense instance directly. For more information on connecting your calendar, please review the below support article on how to do so:

https://support.sensehq.co/hc/en-us/articles/13981726944013-Sense-Scheduling-Setup-Guide#h_01GVG68ND94WTZBNQP2H0YTZR4

We will continue to monitor this on our end to confirm no other users are seeing issues when reconnecting. If you believe you are still having issues please submit a support ticket to our team at https://support.sensehq.co/hc/en-us/requests/new
Posted Apr 17, 2023 - 08:01 PDT
Investigating
We are receiving reports of intermittent users being disconnected from their calendars within Sense Meetings, and unable to reconnect due to a server error. It appears to be affecting users using Microsoft 365 calendars at this time

Our team is actively investigating the root cause of the disconnections and we will provide updates as soon as we learn more information
Posted Apr 17, 2023 - 06:50 PDT
This incident affected: Sense Meetings.